Filebeat (Beats) install on Solaris


(Charaf Ahmed) #1

Hello,

currently, is it filebeat and the others are supported by the Solaris system?

Merci beaucoup !


(Adrian Serrano) #2

Hi,

We don't officially support Solaris, but you can build some of the beats for the Solaris 11 / amd64 platform, which is the only supported by the Go compiler.

See the instructions here to build it yourself:

Use the newer go version (currently 1.10.2), not the one specified in the post as it won't work anymore.


(Charaf Ahmed) #3

Thank you for your reply.


(system) #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.