Having issues configuring SMTP for alerting/Watcher


(Ethan Cameron) #1

I have tried to configure smtp settings with the settings API but it doesn't seem to be working. Here is the settings from GET _cluster/settings :

{
"persistent": {
"xpack": {
"notification": {
"email": {
"account": {
"exchange_account": {
"email_defaults": {
"from": ""
},
"profile": "outlook",
"smtp": {
"host": ""
}
}
},
"default_account": "exchange_account"
}
}
}
},
"transient": {}
}

When I go into watcher in Kibana, it shows email disabled. I have performed a full cluster restart with no effect. Any ideas?


(system) #2

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.