Hide the overflow warning in Tag Cloud visualizations

#1

I'm using tag cloud (Kibana v6.2.5) that sometimes overflows (by changing time periods) and produces the following warning,

The container is too small to display the entire cloud. Tags might be cropped or omitted.

Is there any way to suppress this warning as I don't want it to show up in the visualizations itself?

(Thomas Neirynck) #2

@purple

this is not possible.

but you could restrict the number of words on screen by reducing the size-parameter of the terms-aggregation. you can also reduce the font-size.

if neither is a suitable work-around, I would create an enhancement request here: https://github.com/elastic/kibana/issues/new