How to change script.max_size_in_bytes

When running the step of elasticSearch-learning-to-rank demo, I got the following error:

exceeded max allowed stored script size in bytes [65535] with size [1087937] for script

It seems that I need to set
script.max_size_in_bytes: 10000000

But where can I set this parameter? I did not find the right place.

You can put that in elasticsearch.yml or on the commmand line with -E

Works now. Thank you!

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.