How to disable certificate verification in Kibana webhook

Hi All,

I am trying to send a webhook from kibana toward webhook server with self signed certificate, but i am getting below error while testing the webhook connector from kibana.

I have tried to add below setting in elasticsearch and also kibana, but still having the same error.

xpack.http.ssl.verification_mode : "none"


any configuration that can be applied to disable certificate verification for webhook ?

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.