How to enable ILM policy for an index

I created ILM policy to move after 1 day from the hot phase to the warm phase.
But it didn't work.

I want to make "managed": true for the above output and enable policy for index.

When looking at the index template settings, it is as below.
ela prob12

this is not as easy as it should be in elasticsearch/kibana.

this document is what i followed and worked.. but there should be an easier way.