How to remove custom filter from Kibana v. 4.5.0 (Windows) dashboard


#1

Hello. I have created a new dashboard (screenshots attached). I am unable to remove the date filters after I have finished reviewing the information for a particular date range in my histogram. Will you instruct me how to have the original data reappear. So far, the only thing that works is if I completely close the dashboard and re-open. These are the steps:

  1. These are the original record counts:

    Unexpected Reboot -- 103
    Expected Reboot -- 12,153

  2. These are the record counts after I filter on one of the histogram to review a particular date range:

    Unexpected Reboot -- 59
    Expected Reboot -- 1,685

  3. I need to remove to filter to continue reviewing the rest of the dashboard. There is not an option to remove the filter. How can I do this without having to close the dashboard and reopen?

I've tried by:
a) Re-loading the page, but this does not remove the filter
b) Selecting a bar in the filtered histogram so that the "Apply these filters?" option appears.

i. Unchecked filters, selected "Apply Now", and then reloaded page. Nothing happened.
ii. Selected "Cancel" and then reloaded page. Nothing happened.

Any assistance that you can offer will certainly be appreciated.


(Shaunak Kashyap) #2

First off, I'm making a couple of assumptions so let me know if they are not correct:

  • you are using indices containing time-based events, and
  • your date filter is being applied to the time field in your index pattern.

If so, then the filter is reflected in the time picker that is shown on the top right corner of the page. It will look like a date range. Click on that to reveal the time picker. Then reset to whatever time range you want.


#3

Thank you very much! This works!


(system) #4