How to set kibana proxy url under iis manager


#1

I have tried following this link
https://www.ulyaoth.net/resources/tutorial-install-logstash-and-kibana-on-a-windows-server.34/
But I could'nt set the proxy url for kibana. Can anyone help me out?

I had 2 nodes which are load balanced. The load balancer ip is 34.43.23.33. So kibana is working on loadbalancer 34.43.23.33:5601, I want to set a proxy url for this in the iis manager. Can any one help me out in setting the reverse proxy url for kibana in iis.


(Shaunak Kashyap) #2

I'm not familiar with IIS at all but I read through that tutorial you linked to and found a section on setting up the reverse proxy in IIS for Kibana (search for "And as final part we have to setup a reverse proxy in IIS to Kibana." on the tutorial page).

Have you tried the instructions in that section? When you say you "could'nt set the proxy url for kibana" exactly what happens when you try?


(system) #3