How to use the plugin command with the mapper attachments plugin

Hello,

I am trying to install and use the attachment plugin. The command plugin
doesn't work for me so the documentation isn't working for me. I went to
the correct version of the plugin and right clicked the download zip to get
the url and then I used wget to get the zip file. Apparently I'm not
downloading the right file because I'm not seeing in .JAR files and when I
put it in the right folder elasticsearch doesn't recognize it. I the plugin
installed in /usr/share/elasticsearch/plugins/mapper-attachment/.... when
I run the command to see all the info about your node it shows plugins but
the brackets are empty so its not picking up on the mapper attachment. I am
running ubuntu server 14.04 with elasticsearch version 1.3.2 and mapper
attachment 2.3.2.

I've tried every combination of plugin -u /file/path/ -i
elasticsearch/elasticsearch-mapper-attachments
and every time I try it, it just says plugin: command not found.

Thanks,
Austin Harmon

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/19ce8a23-20ad-4977-b485-d2f5c73cddee%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

plugin command should be in /usr/share/elasticsearch/bin according to the doc: http://www.elasticsearch.org/guide/en/elasticsearch/reference/current/setup-dir-layout.html#_deb_and_rpm http://www.elasticsearch.org/guide/en/elasticsearch/reference/current/setup-dir-layout.html#_deb_and_rpm

--
David Pilato | Technical Advocate | Elasticsearch.com
@dadoonet https://twitter.com/dadoonet | @elasticsearchfr https://twitter.com/elasticsearchfr | @scrutmydocs https://twitter.com/scrutmydocs

Le 2 mars 2015 à 21:05, Austin Harmon aharmon2165@gmail.com a écrit :

Hello,

I am trying to install and use the attachment plugin. The command plugin doesn't work for me so the documentation isn't working for me. I went to the correct version of the plugin and right clicked the download zip to get the url and then I used wget to get the zip file. Apparently I'm not downloading the right file because I'm not seeing in .JAR files and when I put it in the right folder elasticsearch doesn't recognize it. I the plugin installed in /usr/share/elasticsearch/plugins/mapper-attachment/.... when I run the command to see all the info about your node it shows plugins but the brackets are empty so its not picking up on the mapper attachment. I am running ubuntu server 14.04 with elasticsearch version 1.3.2 and mapper attachment 2.3.2.

I've tried every combination of plugin -u /file/path/ -i elasticsearch/elasticsearch-mapper-attachments
and every time I try it, it just says plugin: command not found.

Thanks,
Austin Harmon

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com mailto:elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/19ce8a23-20ad-4977-b485-d2f5c73cddee%40googlegroups.com https://groups.google.com/d/msgid/elasticsearch/19ce8a23-20ad-4977-b485-d2f5c73cddee%40googlegroups.com?utm_medium=email&utm_source=footer.
For more options, visit https://groups.google.com/d/optout https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/7BDAB36D-1F2D-4CB3-9E75-7D3792EE7717%40pilato.fr.
For more options, visit https://groups.google.com/d/optout.

Yes I found where the command is but when I go to use it: plugin -u
file/path/ -i plugin it just says plugin: command not found.

On Monday, March 2, 2015 at 2:11:03 PM UTC-6, David Pilato wrote:

plugin command should be in /usr/share/elasticsearch/bin according to the
doc:
http://www.elasticsearch.org/guide/en/elasticsearch/reference/current/setup-dir-layout.html#_deb_and_rpm

--
David Pilato | Technical Advocate | Elasticsearch.com
http://Elasticsearch.com

@dadoonet https://twitter.com/dadoonet | @elasticsearchfr
https://twitter.com/elasticsearchfr | @scrutmydocs
https://twitter.com/scrutmydocs

Le 2 mars 2015 à 21:05, Austin Harmon <aharm...@gmail.com <javascript:>>
a écrit :

Hello,

I am trying to install and use the attachment plugin. The command plugin
doesn't work for me so the documentation isn't working for me. I went to
the correct version of the plugin and right clicked the download zip to get
the url and then I used wget to get the zip file. Apparently I'm not
downloading the right file because I'm not seeing in .JAR files and when I
put it in the right folder elasticsearch doesn't recognize it. I the plugin
installed in /usr/share/elasticsearch/plugins/mapper-attachment/.... when
I run the command to see all the info about your node it shows plugins but
the brackets are empty so its not picking up on the mapper attachment. I am
running ubuntu server 14.04 with elasticsearch version 1.3.2 and mapper
attachment 2.3.2.

I've tried every combination of plugin -u /file/path/ -i
elasticsearch/elasticsearch-mapper-attachments
and every time I try it, it just says plugin: command not found.

Thanks,
Austin Harmon

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearc...@googlegroups.com <javascript:>.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/19ce8a23-20ad-4977-b485-d2f5c73cddee%40googlegroups.com
https://groups.google.com/d/msgid/elasticsearch/19ce8a23-20ad-4977-b485-d2f5c73cddee%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/27db6c59-7e2a-47f7-ad4d-b8b40599c3df%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

./plugin

?

David Pilato | Technical Advocate | Elasticsearch.com
@dadoonet https://twitter.com/dadoonet | @elasticsearchfr https://twitter.com/elasticsearchfr | @scrutmydocs https://twitter.com/scrutmydocs

Le 2 mars 2015 à 21:19, Austin Harmon aharmon2165@gmail.com a écrit :

Yes I found where the command is but when I go to use it: plugin -u file/path/ -i plugin it just says plugin: command not found.

On Monday, March 2, 2015 at 2:11:03 PM UTC-6, David Pilato wrote:
plugin command should be in /usr/share/elasticsearch/bin according to the doc: http://www.elasticsearch.org/guide/en/elasticsearch/reference/current/setup-dir-layout.html#_deb_and_rpm http://www.elasticsearch.org/guide/en/elasticsearch/reference/current/setup-dir-layout.html#_deb_and_rpm

--
David Pilato | Technical Advocate | Elasticsearch.com http://elasticsearch.com/
@dadoonet https://twitter.com/dadoonet | @elasticsearchfr https://twitter.com/elasticsearchfr | @scrutmydocs https://twitter.com/scrutmydocs

Le 2 mars 2015 à 21:05, Austin Harmon <aharm...@gmail.com <javascript:>> a écrit :

Hello,

I am trying to install and use the attachment plugin. The command plugin doesn't work for me so the documentation isn't working for me. I went to the correct version of the plugin and right clicked the download zip to get the url and then I used wget to get the zip file. Apparently I'm not downloading the right file because I'm not seeing in .JAR files and when I put it in the right folder elasticsearch doesn't recognize it. I the plugin installed in /usr/share/elasticsearch/plugins/mapper-attachment/.... when I run the command to see all the info about your node it shows plugins but the brackets are empty so its not picking up on the mapper attachment. I am running ubuntu server 14.04 with elasticsearch version 1.3.2 and mapper attachment 2.3.2.

I've tried every combination of plugin -u /file/path/ -i elasticsearch/elasticsearch-mapper-attachments
and every time I try it, it just says plugin: command not found.

Thanks,
Austin Harmon

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearc...@googlegroups.com <javascript:>.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/19ce8a23-20ad-4977-b485-d2f5c73cddee%40googlegroups.com https://groups.google.com/d/msgid/elasticsearch/19ce8a23-20ad-4977-b485-d2f5c73cddee%40googlegroups.com?utm_medium=email&utm_source=footer.
For more options, visit https://groups.google.com/d/optout https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com mailto:elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/27db6c59-7e2a-47f7-ad4d-b8b40599c3df%40googlegroups.com https://groups.google.com/d/msgid/elasticsearch/27db6c59-7e2a-47f7-ad4d-b8b40599c3df%40googlegroups.com?utm_medium=email&utm_source=footer.
For more options, visit https://groups.google.com/d/optout https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/B4E4375F-C5DC-4E54-8A18-F5B71C11C555%40pilato.fr.
For more options, visit https://groups.google.com/d/optout.