I cant see any field like "TO" send a mail for notification in below configuration pattern? how we can do that? please suggest?

alerting

(bhavesh bhargav) #1

watcher.actions.email.service.account:
** exchange_account:**
** profile: outlook**
** email_defaults:**
** from: **
** smtp:**
** auth: true**
** starttls.enable: true**
** host: **
** port: 587**
** user: **
** password: **


(Alexander Reelsen) #2

Hey,

please check the documentation about email action attributes

Also, please take the time and actually explain your question in the body instead of trying to squeeze everything into the subject, It is hard to actually find out what you want.

--Alex


(system) #3