Import data csv/json


I am having difficulty importing data into Elasticsearch version 7.17, but it is working fine in the latest version. I have tried several methods, including using Logstash and Beats, but none of them seem to be working. I have checked the permissions and the configuration files, but everything seems to be in order.

Can you please provide some guidance on how to troubleshoot this issue? Are there any known issues with importing data into Elasticsearch version 7.17 that I should be aware of?

Thank you for your help. I look forward to hearing from you soon.

Best regards


We have no clue about what you tried, what is failing...
Could you elaborate on that and share what you exactly want to do and what is not working so far?


Welcome to our community! :smiley:

Dec 10th, 2022: [EN] Asking top notch technical questions to get you help quicker! has some good tips on how to ask technical questions in the best way possible.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.