Index isn’t created


(Morten Bormeth) #1

Hello :slight_smile:

Cluster Id: 32188e

I've restarted the Elastic node and now I can't create index like "logstash-production-2017.02.07" but it creates "logstash-development-2017.02.07" and "logstash-test-2017.02.07" just fine. It have worked perfect for months and all of a sudden it broke.
So right now our production is running without logs so it's critical to get it up and running asap.

Development, Test and Production is running the same code just an environment variable to split the log.

I even tried deleting the 2 it created just to ensure that they would be re-created and they work just fine.
I tried restarting several times to ensure that it was "fresh".

I can't seem to find any logs on whats going on, so it's kinda hard to debug.

Any idea what I should do?


(Magnus Bäck) #2

Anything in the Logstash logs? Is it getting any message at all, i.e. is the problem a stalled pipeline or a lack of input events?


(Morten Bormeth) #3

Hey :slight_smile:

I'm unsure where i can find the logs, so if you can point me in the direction where i can find them I will look through them.


(Magnus Bäck) #4

You'd normally find them in /var/log/logstash.


(Morten Bormeth) #5

Hello :slight_smile:

How can i access that folder when i'm using elastic cloud?


(Magnus Bäck) #6

I have no idea.


(Morten Bormeth) #7

Hang on i'll try to figure it out :slight_smile:
Thanks for your time so far.


(system) #8

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.