Index Pattern is limited to 100


#1

Hey,
I found out that Kibana doesn't display over 100 indices.
I couldn't find how to change the settings or how to delete old indices automatically (by date).
Kibana version 6.2.1

Go to Managment > Index Patterns > Create Index Pattern
Only 100 indices displayed


#2

Hi @Hanny,

I couldn't find how to change the settings

The max number of indices that can be returned at Create Index Pattern is currently hard-coded and cannot be configured.

how to delete old indices automatically (by date).

It sounds like Elasticsearch Curator is the thing you need. You can also check out this thread to get more info on that.

Let me know if I can help with anything else.

Best,
Oleg


(system) #3

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.