Index pattern issue


I am using Kibana: v 7.9.1.

After I created an index pattern I am navigating to a blank page, in other words I can't see the configuration of the inext pattern.

Moreover I tried to delete that specific index pattern from the "Stack Management->Saved Object", but unfortunately it shows the Kibana's Icon jumping without any results, the page is stuck in that status.

Can you please help me figure out what the issue is and how I can resolve it?


You shouldn't be deleting items from the Saved Objects console. Have you tried deleting the index pattern from the Index Pattern console? Or can you not even access it because it's not showing?
Can you provide a screenshot/gif of the error you are seeing? Also, could you check if there are any errors in the browser console?

Yes, as you said, I can't delete it from the pattern configuration because the page is blank.
And true, I getting errors on the browser console, you can see in attached screen shots:

Any Idea?

Looks like you don't have permissions to delete the index pattern, and somewhere along the way we have an error when trying to create an error :grimacing: Can you double-check your permissions?

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.