Index Patterns Keep Disappearing

Hi All,

I'm currently using version 7.8.0, I've indexed some documents into ES, but when I create a n Index Pattern in Kibana, it disappear automatically. Please see below some screenshots of this issue.

GET _cat/indices?v

Creating a New Index pattern for filebeat-2020.12.09 index

Trying to see the filebeat* logs in Discover tab , but the index pattern is not available and keep asking me to create a new one

Could you please help me checking this issue?

Jesus Valle

Hi @valleram,
I think this should be fixed in a newer versions by

Most likely it is just a client side cache issue. Force refreshing browser after creating an index pattern should fix it. Could you give it a try?

Hey @dosant,

Thanks for the quick response,
I just tried creating and refreshing browser just after it, but it did not work. I'm still receiving same error.

Could you please send har of index pattern creation and of an attempt to load index patterns?

@dosant I changed ES version from 7.8.0 to 7.9.3 and it's working now.

Thanks for your help

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.