Input Control Visualization - Kibana


The above image shows a warning saying all the Terms present the field are not displayed. That Field actually contains more than 30 Terms. But the input control option's list only shows 10 Terms.
How do I make them all visible?

Kindly help.

Hello @Ramya_Tanikanti

Try adjusting kibana.autocompleteTimeout and kibana.autocompleteTerminateAfter

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.