Install Plungin Kibana 4.1


(John Sennin'p Sarton) #1

Hello,

Can i install some plungin (timelion by example) with Kibana version 4.1.1 or i need to upgrade my solution ?

Thank you,


(Christian Dahlqvist) #2

Timelion requires a newer Kibana version, so you would need to upgrade to use that. I suspect this also applies to other plugins as there has been a lot of changes to the internals since Kibana 4.1.x.


(system) #3