Is it possible to turn off "Elasticsearch built-in security features are not enabled" notifications?

I'm using ES on a stand-alone computer, without a wired or wireless network or internet connections.

Hi @neergttocsdivad

So first I do have to say, always secure your cluster! :slight_smile: (and I do mean that)

That said, yes you can disable that message by explicitly setting

xpack.security.enabled: false

in the Elasticsearch.yml

thank you.