Is now possible to use G1GC with ES 6.4.x


(Michael Sogos) #1

Dear,

Reading this official page seems that G1GC is still avoided, at the same time seems that it is an old page from the far past.

Someone can confirm it is stable or not yet?


What about ES 6.2.4 with G1GC?
(Bernt Rostad) #2

According to ticket #33685 , version 6.5.0 will be the first to officially support G1GC.


(Jason Tedor) #3

I want to clarify something here.

We intend that 6.5.0 will support G1GC when used on JDK 10.

However, nothing is guaranteed until we release and make official statements at that time.


(system) #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.