Is there any recommendation on the JRE/JDK version for running es/developing plugins


(Roly Vicaria) #1

Hello,

Just wondering if anyone has run into any issues with Java 7, OpenJDK on
Ubuntu, etc...Any recommendations?

Thanks.


(Shay Banon) #2

If you develop a plugin that you want to share with teh community, then I
recommend you support Java 6 and 7. Using 7, make sure you use u2 or above.

On Fri, Mar 30, 2012 at 6:09 PM, Roly Vicaria rolyv19@gmail.com wrote:

Hello,

Just wondering if anyone has run into any issues with Java 7, OpenJDK on
Ubuntu, etc...Any recommendations?

Thanks.


(system) #3