Issues setting up Lab for Observability Fundamentals

Hi, I just signed up this morning for the Observability Fundamentals class and am running into issues trying to set the lab up. I followed the initial instructions to log into strigo and the machine appeared to start and give me a functional terminal. Once I got to the next step to copy the public DNS into a new tab and follow the instructions I was greeted with a CONNECTION_REFUSED error. I am not sure how to proceed. I looked at several other posts and it appears that most of them were only resolved with a reset of their training environment.

Please let me know how to proceed.


Hey Greg,
I am assuming you open Strigo and copied the aws URL into a new tab. If that is the case, the URL changes every time your lab stops and resume. Did you use the latest URL? Can you try it again and let me know what happens.


I just resumed my session and tried the fresh url with the same CONNECTION_REFUSED result. I have also tried rebooting the machine several times with the same result.

Can you send me the URL via private message? Unfortunately, I cannot get it internally.

Meanwhile, have you checked other browsers, VPN, firewall, etc.?

I sent you a private message with those details.

I have tried from multiple computers on different internet connections with no luck.

Thank you for your patience and for trying different options. There was indeed an error with your instance. I have fixed it and will open an internal issue about it, so others don't have the same problem. Let me know if you have any other issues.


Thankyou for the prompt resolution!


Hi ,

Please assist as I have been experiencing the same issue,


Hi Lenika,
can you please open a new issue stating the course and the problem you have. Thank you.

You can optionally join and directly chat with us.