URL from lab Info is not working

I'm trying to access my lab guide for 'Analyzing WIndows Host Data' using the current AWS URL displayed in the lab Info popup but i get connection refused. It worked OK for Lab 1 last night but since the lab pause the url fails so I can;t get to the instructions for labs 2 & 3 and I also no longer have a Kibana link. The Strigo link from the course to the console is working OK.
I'm down to 50% of the time left to complete the lab.
Any ideas? Thanks

Hello Tom,

The AWS url is changing every time the environment is paused. Are you using the new URL that has been generated? It may also take few minutes in order for the environment to be ready.


Hi Melvyn
I can connect into the strigo linux console from the link in the course. I then click on the machine info popup and copy the current AWS url and paste that into another browser tab but I get the following:

This site can’t be reached

ec2-54-93-196-145.eu-central-1.compute.amazonaws.com refused to connect.


I've just had another pause and so I got another new IP in the Machine Info Public DNS. This also gives the same connection error.
I've now only got 1.5 hours left for the last 2 labs. I'll try them at home this evening to see if the link works from there again
My current link is:

Thanks Tom

Just tried again from a different laptop on home broadband and get the same error. Can someone from Elastic reset my lab please so I can start the exercises over again?

Hey Tom,

Can you send me your email (the one link with your subscription) in private message?


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.