Kibana 4.5.1 - configure WMS


#1

How do I configure K 4.5.1 to use my offline(non-internet) WMS server for as the default setting? I see where settings can be entered on a viz panel, but I want to set those default values to point to my WMS - I am on a closed network.


(Tim Sullivan) #2

Have you taken a look at the documentation on how to configure Kibana to connect to your production node of Elasticsearch? https://www.elastic.co/guide/en/kibana/current/production.html


#3

Thank you - we did find in the advanced settings - just didn't see it at
first.

Question - when we pull up out tile map - things look good but when we
start to zoom in, we see duplication of country labels (in Leafle/Kibana)
which we don't see when we zoom the same map layer group in OpenGeo. Any
ideas on how we might address this problem?

[image: www.novetta.com]

Barbara Giordano

Sr Data Computer Scientist

500 E Zack Street, 7th Floor

Tampa, FL 33602

Email bgiordano@novetta.com

Office 813-304-2942

Mobile 301-788-3946

Follow Novetta ** https://www.linkedin.com/company/novetta
https://twitter.com/Novettasol * https://plus.google.com/+Novetta/about

https://www.youtube.com/channel/UCkAdZ7uESEHJMowTkMGz8Jw/videos*


#4

Sorry - meant 'our tile map' in Kibana 4.5.1 - TileMap visualization

[image: www.novetta.com]

Barbara Giordano

Sr Data Computer Scientist

500 E Zack Street, 7th Floor

Tampa, FL 33602

Email bgiordano@novetta.com

Office 813-304-2942

Mobile 301-788-3946

Follow Novetta ** https://www.linkedin.com/company/novetta
https://twitter.com/Novettasol * https://plus.google.com/+Novetta/about

https://www.youtube.com/channel/UCkAdZ7uESEHJMowTkMGz8Jw/videos*


(system) #5