Kibana 5.1.2 short field name issue


(Ram Vittal) #1

We recently upgraded to ELK 5.1.2. Now we are seeing all field names in kibana discover getting automatically abbreviated to first letter for qualified names. For example, if the field name is name.first , it shows up as n.first.

This issue is even bigger when we use visualize section where drop down fields show n.f for name.first.

How do we retain the original field name in 5.1.2 version?


(Lee Drengenberg) #2

Hi Ram,
There's a setting in Kibana you can get to from Management > Advanced Settings called shortDots:enable. It's false by default, but it sounds like someone set yours to true?

Regards,
Lee


(Ram Vittal) #3

Thanks Lee. That worked.


(system) #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.