This is with reference to the existing issue I've posted earlier(Kibana 6.4.0 showing unexpected page). I did not get the solution yet so asking for the same. By any chance, can this setting be updated and really get reflected in the configuration/log?

I agree with Tyler's answer to the original question. The page is showing because of the timeout. The thing to do is to either increase the timeout (via config) or to figure out why the requests are so slow in the first place (likely culprits are network issues or insufficient resources in your Elastic cluster).

Hi @christophilus, thanks for looking into this. In my case, even if change the value of elasticsearch.request_timeout to 60000, the log is showing me , Request timeout after 3000ms. If I am not wrong , log should display the provided value?

This tells me the problem is not with Kibana, but somewhere in your network configuration. If you search the forums, you'll find others who had this problem ended up having to adjust their network settings. For example, here's an example where the MTUs were misconfigured:

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.