Kibana 7.7.0 docker keeps crashing

Can someone please provide insights as to how to get it running?

Elastic search docker is stable however.

This is the 7.7.0 release which is constantly updated. I tried downloading a few times past 3 days. No success.


Can you elaborate what issue you are facing exactly?

Sorry I spoke too soon.

It crashed again even with the commands listed in the document.

So still no end in sight to get it to run...

any insights appreciated.

Can you please share any log output?

It could be that Kibana is running out of memory. This is more likely if you disable some plugins or install additional plugins as this will cause Kibana to "re-compile" all plugins which is very memory intensive.

Problem Solved. Thank You for your help.

The issue was, I was having 2 separate network for elastic search and kibana and also, in 7.7 the elastic search url has been replaced with elastic search hosts...

This stack overflow link, referred by a friend helped solve the issue.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.