Kibana converting to dubble

im trying to upload a csv file in kibana with fields of type "long", but somehow it convert to type "dubble"
i see this error when i brows the Analysis explanation:

There's no type called "dubble", I think you mean "double" list

long is an integer type. You might want to use a double instead, or coerce

You should be able to use mapping settings in the Advanced settings of the CSV uploader

Yes you're right, i mean double, i already found out that the objects are inserted just fine, but kibana as UI is showing the numbers only in double type, i did retrieved the data in Laravel view and it was just good without any problem

For example : 0.0000432 // this refused by kibana

Kibana shows only 3 digits after the comma.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.