Kibana graphs issues

Hi All,

i updated elastic search index with data for December month.I am facing 

a problem, when i calculate monthly net sales for that index some of the
records in December data are displaying like those are belongs to Jan 2015
but it is actually 2014 data i am getting date issue when calculating net
sales reports for whole year the data is going wrong for December month
particularly.

elastic search recently upgraded from 1.1.1 to 1.3.7
kibana version using : 3

       please help me out , where i need to change the date pattern or 

elastic search is exhibiting this behavior?

Thanks

phani

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/f5dc7b16-badf-49a7-bb2c-a4f47d046857%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

ES and KB operate in UTC.
You need to change the offset in Kibana, which is in the settings (the cog
in the top right).

On 5 January 2015 at 16:32, phani.nadiminti@goktree.com wrote:

Hi All,

i updated elastic search index with data for December month.I am

facing a problem, when i calculate monthly net sales for that index some of
the records in December data are displaying like those are belongs to Jan
2015 but it is actually 2014 data i am getting date issue when calculating
net sales reports for whole year the data is going wrong for December month
particularly.

elastic search recently upgraded from 1.1.1 to 1.3.7
kibana version using : 3

       please help me out , where i need to change the date pattern or

elastic search is exhibiting this behavior?

Thanks

phani

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/f5dc7b16-badf-49a7-bb2c-a4f47d046857%40googlegroups.com
https://groups.google.com/d/msgid/elasticsearch/f5dc7b16-badf-49a7-bb2c-a4f47d046857%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CAEYi1X_1%3Dhi_%2BqZuYq%2BFScW4%3D9ExQstEHQnw35kuUSUQLy51kg%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

Hi Mark ,

i checked dashboard setting but i didn't find any offset change in
dashboard top right corner.can you please elaborate where we need to change
the time zone is it in code files or front User interface.

Thanks
phani

On Monday, January 5, 2015 11:38:22 AM UTC+5:30, Mark Walkom wrote:

ES and KB operate in UTC.
You need to change the offset in Kibana, which is in the settings (the cog
in the top right).

On 5 January 2015 at 16:32, <phani.n...@goktree.com <javascript:>> wrote:

Hi All,

i updated elastic search index with data for December month.I am 

facing a problem, when i calculate monthly net sales for that index some of
the records in December data are displaying like those are belongs to Jan
2015 but it is actually 2014 data i am getting date issue when calculating
net sales reports for whole year the data is going wrong for December month
particularly.

elastic search recently upgraded from 1.1.1 to 1.3.7
kibana version using : 3

       please help me out , where i need to change the date pattern 

or elastic search is exhibiting this behavior?

Thanks

phani

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearc...@googlegroups.com <javascript:>.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/f5dc7b16-badf-49a7-bb2c-a4f47d046857%40googlegroups.com
https://groups.google.com/d/msgid/elasticsearch/f5dc7b16-badf-49a7-bb2c-a4f47d046857%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/4c9b8485-2a4d-457d-abc4-50b7e4ee84d2%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.