Kibana not fetching results


(Aadarsh Kumayan) #1

hi i have installed elk server on my instance
i am receiving logs from other machine

curl -XGET 'http://localhost:9200/filebeat-*/_search?pretty'

output is

{
  "_index" : "filebeat-2017.05.26",
  "_type" : "syslog",
  "_id" : "AVxnkZavXMBSzU68KEBV",
  "_score" : 1.0,
  "_source" : {
    "message" : "May 26 17:40:36 Hadoop-client1 sshd[957]: pam_unix(sshd:auth): authentication failure; logname= uid=0 euid=0 tty=ssh ruser= rhost=103.207.37.37",
    "@version" : "1",
    "@timestamp" : "2017-05-26T12:10:36.000Z",
    "input_type" : "log",
    "fields" : null,
    "beat" : {
      "hostname" : "Hadoop-client1.Storage.nxtstore.co.in",
      "name" : "Hadoop-client1.Storage.nxtstore.co.in"
    },
    "source" : "/var/log/auth.log.1",

but kibana is not fetching any results


(Marius Dragomir) #2

Sorry, what results do you want Kibana to fetch? It doesn't have any CLI features, you just need to look for them in the web interface.


(Aadarsh Kumayan) #3

it is not displaying anything


(Marius Dragomir) #4

Have you tried increasing the time range from the top right? maybe you have no events in the past 15 minutes.


(Aadarsh Kumayan) #5

it worked there was problem in filebeat-template.json file thanks


(system) #6

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.