Kibana Not Starting on Windows-7


#1

Hi -
Am getting the below error while trying to start the Kibana on Windows-7 servicepack-2.
Am running ES with the same version.
Could you please let me know to resolve the below issue. Thanks !

image


(Brandon Kobel) #2

@paul1243 Kibana utilizes Node to run it's server, would you mind trying to run .\node\node.exe from cmd to see if you get the same error?


#3

Hi @Brandon_Kobel-

I see the same error when I execute the node.exe command.
Please let me know on how to resolve the issue. Thanks !


(Brandon Kobel) #4

@paul1243 could you try running cmd as Administrator, and then trying to run node\node.exe to verify that it's not a permissions/privileges issue?


#5

@Brandon_Kobel
yes, I ran with the Admin privileges, still the same issue persists. :frowning:


(Brandon Kobel) #6

@paul1243 could you try using http://www.dependencywalker.com/ to determine if node.exe has any missing dependencies/modules?


(system) #7

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.