Kibana UI not loading on Linux

I am running ES and Kibana 6.3.1 on Linux (RHEL 6.5, Santiago) with default configs.
ES comes up fine and I am able to hit localhost:9200 also.
Kibana server also comes up fine with following message:

Server running at http://localhost:9200

But when I try to access Kibana GUI, it keeps on loading showing Kibana logo with Loading written on its right bottom side. I am using firefox browser.
Please let me know what can be the issue? Thanks.

do you see any errors in kibana server output or in the browser console ?

No error in console as well browser

thats weird .... could it be that its just taking a long time ? (for the first time it might take few minutes)
have you tried using different browser ? (chrome ?)

I did it on firefox only and on two different machines. Will try with chrome.

It has been running for more tha an hour with same loading page on firefox

After updating firefox, it worked out.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.