Kibana's Configure an index pattern


(levi) #1

Dear Teams,
I'm insert an index into the ES, the format just like that:

{
"p2-2016.12.15" : {
"mappings" : {
"applog" : {
"properties" : {
"appName" : {
"type" : "string"
},
"column1" : {
"type" : "string"
},
"column10" : {
"type" : "string"
},
"column11" : {
"type" : "string"
},
"column12" : {
"type" : "string"
},
"column13" : {
"type" : "string"
},
"column14" : {
"type" : "string"
},
"column15" : {
"type" : "string"
},
"column16" : {
"type" : "string"
},
"column2" : {
"type" : "string"
},
"column3" : {
"type" : "string"
},
"column4" : {
"type" : "string"
},
"column5" : {
"type" : "string"
},
"column6" : {
"type" : "string"
},
"column7" : {
"type" : "string"
},
"column8" : {
"type" : "string"
},
"column9" : {
"type" : "string"
},
"ip" : {
"type" : "string"
},
"logPath" : {
"type" : "string"
},
"logType" : {
"type" : "string"
}
}
}
}
}
}
when I add the index patten at the kibana

There is No value in Time-field area. How can I do?

Levi
Thanks!


(Thomas Neirynck) #2

hi @lester015,

thanks for your question.

in that form when you create the index patter, uncheck that text-box that says "Index contains time-based events". That will do it.


(levi) #3

Thanks for your quick response!

Levi


(system) #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.