LAB UI is not available on strigo

I can able to log into strigo but can not navigate to anywhere as Lab UI is not available to me or would say not showing. It's always the terminal window.

Just above the Linux terminal you see a little gear icon. If you click on that, a menu should open up. Click on the second menu option "Machine Info".

Now, a popup will appear with a hostname (under Public DNS). Copy that hostname and paste it into a new tab in your browser. This will bring you to the lab instructions.

The lab instructions will guide you through the labs.


The issue is UI is not available for Lab

I'm sorry, but I'm not sure what UI you are referring to. All you need for the labs is that Linux terminal.

Hi GDang

do you mean that the screen keeps on displaying the message "Preparing workstation..."?

You can access the lab instructions by following the arrows on the screenshots shared by @abdon:

  1. Click on the gear icon
  2. Click on "Machine Info"
  3. Copy the value listed under "Public DNS"
  4. Paste the value into a new browser tab/window

Hi dschneiter,

No , i did not meant to say that, what i meant to say from LAB UI is the icons on left and right sides, like on left side follow presenter and right side chat options. What i get is only the bash screen. I have gone through the steps to get the Lab guide and user guide i can perform those.


Hi GDang

important thing is that you can access the lab instructions and as you can see the terminal screen can also operate with this one.

Don't worry too much about the other controls, they are mostly relevant when attending an instructor led training with live video and live presentation. As you seem to attend an on-demand course some of those controls are not exposed to you, as there is no live instructor teaching.

Hope that helped clarifying your observations

Hi Dscneither,

that has clarified all.

Thanks a lot

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.