Strigo Lab Env toolbar not present

Hi,
I just started the Elasticsearch Engineer 1 on-demand course.

When I open Strigo to access the lab environment, there is no toolbar on the left. It defaults to the terminal.

Within the terminal, I am unable to ssh and neither are there any tar files in the home directory.

Also, when clicking on the instructions to complete the labs on my local computer, the site times out with the following message:

This site can't be reached

ec2-18-156-79-184.eu-central-1.compute.amazonaws.com took too long to respond.

Try:

  • Checking the connection

  • Checking the proxy and the firewall

ERR_CONNECTION_TIMED_OUT

Hi Dexter, sorry for your bad experience. This URL link is expired. You need to get a new one. Every time your lab stops and then resumes it has a new URL. I am not sure I understand the problem with the ssh command. Unless your instance is broken, which is unlikely, you should be able to ssh server1. Can you try login in to strigo again and let me know if you could ssh and open the instructions?

Cheers

ssh works. Maybe I typed it wrong.

According to the lab instructions, there is a toolbar on the left with a few icons. That bar doesn't exist when I access Strigo. I'm not sure if its for virtual learning, on-demand or both?

The instructor-lead version of the course has the other options so you can see slides, screenshare, etc. The on-demand version only has the lab environment. Thanks for letting us know. We will fix it in a future release.