Login page in kibana


(Sharon Sasporta) #1

I am not getting a login page in kibana and I am also not able to see the users via kibana managment.

I am automatically direct to : http://10.235.81.127:5601/app/kibana#/management?_g=()

*It was working before

Any idea?

From the kibana log:

{"type":"response","@timestamp":"2017-01-15T17:42:19Z","tags":[],"pid":13579,"method":"get","statusCode":404,"req":{"url":"/login?next=%2Fapp%2Fkibana%23%2Fdiscover%2Fweblogic_logs-28-12%3F_g%3D(refreshInterval%3A(display%3AOff%2Cpause%3A!f%2Cvalue%3A0)%2Ctime%3A(from%3A'2016-02-15T19%3A15%3A41.205Z'%2Cmode%3Aabsolute%2Cto%3A'2016-03-05T19%3A15%3A41.205Z'))%26_a%3D(columns%3A!(_source)%2Cfilters%3A!()%2Cindex%3A'logstash-*'%2Cinterval%3Aauto%2Cquery%3A(query_string%3A(analyze_wildcard%3A!t%2Cquery%3A'*'))%2Csort%3A!('%40timestamp'%2Cdesc))&msg=SESSION_EXPIRED","method":"get","headers":{"host":"10.235.81.127:5601","connection":"keep-alive","upgrade-insecure-requests":"1","user-agent":"Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.87 Safari/537.36","accept":"text/html,application/xhtml+xml,application/xml;q=0.9,image/webp,*/*;q=0.8","accept-encoding":"gzip, deflate, sdch","accept-language":"en-US,en;q=0.8"},"remoteAddress":"10.242.52.156","userAgent":"10.242.52.156"},"res":{"statusCode":404,"responseTime":3,"contentLength":9},"message":"GET /login?next=%2Fapp%2Fkibana%23%2Fdiscover%2Fweblogic_logs-28-12%3F_g%3D(refreshInterval%3A(display%3AOff%2Cpause%3A!f%2Cvalue%3A0)%2Ctime%3A(from%3A'2016-02-15T19%3A15%3A41.205Z'%2Cmode%3Aabsolute%2Cto%3A'2016-03-05T19%3A15%3A41.205Z'))%26_a%3D(columns%3A!(_source)%2Cfilters%3A!()%2Cindex%3A'logstash-*'%2Cinterval%3Aauto%2Cquery%3A(query_string%3A(analyze_wildcard%3A!t%2Cquery%3A'*'))%2Csort%3A!('%40timestamp'%2Cdesc))&msg=SESSION_EXPIRED 404 3ms - 9.0B"}


(Sharon Sasporta) #2

Can someone try to help here?

Thanks
Sharon.


(Spencer Alger) #3

If you open your browser's dev console do you see any errors? https://developers.google.com/web/tools/chrome-devtools/console/


(system) #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.