Logstash after installation not working in windows 7

I am new to elastic and logstash. I have my Oracle database and want to index documents in to elastic search. I installed elastic search and Kibana locally in my machine Windows 7 and are running fine.
I downloaded and extracted logstash zip file from the download link when I try to execute a simple command in command promt it throws following error first time

\IBM\CICS was unexpected at this time.

And if I execute the command again I get following warning and logstash doesnt start

I tried in my mac and it works fine and my windows machine is work machine and I am behind firewall. I tried setting proxy and still same. Elastic search and kibana run fine in my windows 7 machine except logstash.
Request your suggestions/help on this.

For Elasticsearch and Logstash the JVM should be 64bit. Is this the case here?

Yes its a 64 bit windows 7 machine.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.