Maps icon not showing in the dashboard

image
Hi Everyone, could you please help in the issue.
While creating dashboard, I am not getting an option for Maps as attached in the image.
Thanks

"version" : {
    "number" : "7.17.2",
    "build_flavor" : "default",
    "build_type" : "tar",
    "build_hash" : "***************************",
    "build_date" : "2022-03-28T15:12:21.446567561Z",
    "build_snapshot" : false,
    "lucene_version" : "8.11.1",
    "minimum_wire_compatibility_version" : "6.8.0",
    "minimum_index_compatibility_version" : "6.0.0-beta1"
  }

Is the maps application available in the Kibana sidebar at the Analytics section?

Do you have any custom setting in your kibana.yml file that may affect the app? How did you install Kibana? Are you in the basic license?

Hi Jorge,
Thanks for your reply.
I already checked th kibana.yml file but everything looked fine there.
But I checked it again and enabled a configuration.

xpack.maps.enabled: true
xpack.maps.showMapVisualizationTypes: true

Then it worked. Thanks for your help.
We can close this issue it now.

1 Like