Marvel not yet compatible with elasticsearch-1.0.0.Beta2?


(Finn Poitier) #1

Hello there,

I´m running a cluster on elasticsearch-1.0.0.Beta2 and just tried to
install Marvel as plugin.

But when restarting Elasticsearch, it breaks. I guess Marvel isn´t
compatible with Elasticsearch 1.0.0. yet?

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/79d8cf83-0aff-48a1-bd47-11f228cab4c1%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(Boaz Leskes) #2

Hi Finn,

You can use 0.90.10 or 1.0.0.RC1 . Beta2 is indeed not compatible.

Cheers,
Boaz

On Thursday, January 30, 2014 6:21:49 AM UTC+1, Finn Poitier wrote:

Hello there,

I´m running a cluster on elasticsearch-1.0.0.Beta2 and just tried to
install Marvel as plugin.

But when restarting Elasticsearch, it breaks. I guess Marvel isn´t
compatible with Elasticsearch 1.0.0. yet?

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/6b6b4800-cacc-445c-b6c7-6749302a075c%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(Finn Poitier) #3

Hi Boaz,

good to know it´s running with 1.0.0.RC1, thanks for the hint.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/ce9196f5-c482-41e2-b368-6c3db06ed71d%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(system) #4