Marvel not collecting system metrics


(hari) #1

ES Version 1, single node
installed through plugin command.

"No results There were no results because no indices were found that match
your selected time span"

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/6363a6ef-347f-4b09-9661-ed7239d49573%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(hari) #2

I tried to install Es version 1 + Marvel in my laptop and this time around
I do see stats collected
I still can't figure out why this is not working on my desktop that is
running Redhat.

On Friday, February 14, 2014 2:20:27 PM UTC-6, Hariharan Vadivelu wrote:

ES Version 1, single node
installed through plugin command.

"No results There were no results because no indices were found that match
your selected time span"

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/39b8996a-62fd-418d-998b-f7ac64400b32%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(Binh Ly) #3

Just curious, have you tried to restart your node and see if it made any
difference? Also are there any errors in the log files that you can see?
BTW Marvel requires ES 0.90.9 or higher.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/777e9dff-1ba8-47ff-90c8-acee96682d28%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(Jettro Coenradie) #4

Can you check the time on the server, does it match the time of the browser
that you use to go to marvel.

Op vrijdag 14 februari 2014 21:20:27 UTC+1 schreef Hariharan Vadivelu:

ES Version 1, single node
installed through plugin command.

"No results There were no results because no indices were found that match
your selected time span"

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/fe2634d9-fd93-4c87-857f-5fc4cf0b03bb%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(system) #5