There were no results because no indices were found that match your selected time span


(Thomas Ardal) #1

When trying out Marvel on my Elasticsearch installation, I get the error
"There were no results because no indices were found that match your
selected time span" in the top of the page.

If I understand the documentation, Marvel automatically collects statistics
from all indexes on the node. What am I doing wrong?

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/454e6e01-de1a-4a23-b270-16bf90273c47%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(Thomas Ardal) #2

As bonus info I'm running Elasticsearch 0.90.1 on windows server 2012. I'm
using the Jetty plugin to force https and basic authentication, but are
accessing Marvel from localhost through http. My browser asks me for
credentials when opening the Marvel url, so it could be caused by the basic
authentication setup. Or?

On Tuesday, January 28, 2014 8:01:21 PM UTC+1, Thomas Ardal wrote:

When trying out Marvel on my Elasticsearch installation, I get the error
"There were no results because no indices were found that match your
selected time span" in the top of the page.

If I understand the documentation, Marvel automatically collects
statistics from all indexes on the node. What am I doing wrong?

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/7255ee52-5101-4942-8abd-b29642035237%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(David Pilato) #3

0.90.1?
You should update to 0.90.10.

--
David :wink:
Twitter : @dadoonet / @elasticsearchfr / @scrutmydocs

Le 28 janv. 2014 à 20:11, Thomas Ardal thomasardal@gmail.com a écrit :

As bonus info I'm running Elasticsearch 0.90.1 on windows server 2012. I'm using the Jetty plugin to force https and basic authentication, but are accessing Marvel from localhost through http. My browser asks me for credentials when opening the Marvel url, so it could be caused by the basic authentication setup. Or?

On Tuesday, January 28, 2014 8:01:21 PM UTC+1, Thomas Ardal wrote:

When trying out Marvel on my Elasticsearch installation, I get the error "There were no results because no indices were found that match your selected time span" in the top of the page.

If I understand the documentation, Marvel automatically collects statistics from all indexes on the node. What am I doing wrong?

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/7255ee52-5101-4942-8abd-b29642035237%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/BB35B6A2-973F-46E4-B553-00C89D938AEF%40pilato.fr.
For more options, visit https://groups.google.com/groups/opt_out.


(Thomas Ardal) #4

I know and that's the plan. But with 1.0.0 right around the corner and a
lot of data to migrate, I'll probably wait for that one.

Does Marvel only support the most recent versions of ES?

On Tuesday, January 28, 2014 8:43:26 PM UTC+1, David Pilato wrote:

0.90.1?
You should update to 0.90.10.

--
David :wink:
Twitter : @dadoonet / @elasticsearchfr / @scrutmydocs

Le 28 janv. 2014 à 20:11, Thomas Ardal <thoma...@gmail.com <javascript:>>
a écrit :

As bonus info I'm running Elasticsearch 0.90.1 on windows server 2012. I'm
using the Jetty plugin to force https and basic authentication, but are
accessing Marvel from localhost through http. My browser asks me for
credentials when opening the Marvel url, so it could be caused by the basic
authentication setup. Or?

On Tuesday, January 28, 2014 8:01:21 PM UTC+1, Thomas Ardal wrote:

When trying out Marvel on my Elasticsearch installation, I get the error
"There were no results because no indices were found that match your
selected time span" in the top of the page.

If I understand the documentation, Marvel automatically collects
statistics from all indexes on the node. What am I doing wrong?

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearc...@googlegroups.com <javascript:>.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/7255ee52-5101-4942-8abd-b29642035237%40googlegroups.com
.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/8bee9ba2-d0bf-42c3-b8ac-2c45707b9f96%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(David Pilato) #5

Should work from 0.90.9.

--
David Pilato | Technical Advocate | Elasticsearch.com
@dadoonet | @elasticsearchfr

Le 28 janvier 2014 at 20:51:14, Thomas Ardal (thomasardal@gmail.com) a écrit:

I know and that's the plan. But with 1.0.0 right around the corner and a lot of data to migrate, I'll probably wait for that one.

Does Marvel only support the most recent versions of ES?

On Tuesday, January 28, 2014 8:43:26 PM UTC+1, David Pilato wrote:
0.90.1?
You should update to 0.90.10.

--
David :wink:
Twitter : @dadoonet / @elasticsearchfr / @scrutmydocs

Le 28 janv. 2014 à 20:11, Thomas Ardal thoma...@gmail.com a écrit :

As bonus info I'm running Elasticsearch 0.90.1 on windows server 2012. I'm using the Jetty plugin to force https and basic authentication, but are accessing Marvel from localhost through http. My browser asks me for credentials when opening the Marvel url, so it could be caused by the basic authentication setup. Or?

On Tuesday, January 28, 2014 8:01:21 PM UTC+1, Thomas Ardal wrote:
When trying out Marvel on my Elasticsearch installation, I get the error "There were no results because no indices were found that match your selected time span" in the top of the page.

If I understand the documentation, Marvel automatically collects statistics from all indexes on the node. What am I doing wrong?

You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearc...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/7255ee52-5101-4942-8abd-b29642035237%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/8bee9ba2-d0bf-42c3-b8ac-2c45707b9f96%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/etPan.52e80ab7.79e2a9e3.ec%40MacBook-Air-de-David.local.
For more options, visit https://groups.google.com/groups/opt_out.


(Thomas Ardal) #6

Okay, thanks!

On Tuesday, January 28, 2014 8:53:27 PM UTC+1, David Pilato wrote:

Should work from 0.90.9.

--
David Pilato | Technical Advocate | Elasticsearch.com
@dadoonet https://twitter.com/dadoonet | @elasticsearchfrhttps://twitter.com/elasticsearchfr

Le 28 janvier 2014 at 20:51:14, Thomas Ardal (thoma...@gmail.com<javascript:>)
a écrit:

I know and that's the plan. But with 1.0.0 right around the corner and a
lot of data to migrate, I'll probably wait for that one.

Does Marvel only support the most recent versions of ES?

On Tuesday, January 28, 2014 8:43:26 PM UTC+1, David Pilato wrote:

0.90.1?
You should update to 0.90.10.

--
David :wink:
Twitter : @dadoonet / @elasticsearchfr / @scrutmydocs

Le 28 janv. 2014 à 20:11, Thomas Ardal thoma...@gmail.com a écrit :

As bonus info I'm running Elasticsearch 0.90.1 on windows server 2012.
I'm using the Jetty plugin to force https and basic authentication, but are
accessing Marvel from localhost through http. My browser asks me for
credentials when opening the Marvel url, so it could be caused by the basic
authentication setup. Or?

On Tuesday, January 28, 2014 8:01:21 PM UTC+1, Thomas Ardal wrote:

When trying out Marvel on my Elasticsearch installation, I get the error
"There were no results because no indices were found that match your
selected time span" in the top of the page.

If I understand the documentation, Marvel automatically collects
statistics from all indexes on the node. What am I doing wrong?

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearc...@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/7255ee52-5101-4942-8abd-b29642035237%40googlegroups.com
.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearc...@googlegroups.com <javascript:>.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/8bee9ba2-d0bf-42c3-b8ac-2c45707b9f96%40googlegroups.com
.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/c2e396aa-7fcb-4257-ba10-c5b89827f662%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(Mohamed Lrhazi) #7

I have the same issue... I upgraded to 0.9.10, still seems to find, and
display, no data.

I have plugin "head" installed and it finds the indexes fine, but marvel
does not. There is no configuration step, right? where do I check for the
plugin's logs?

Thanks,
Mohamed.

On Tuesday, January 28, 2014 2:01:21 PM UTC-5, Thomas Ardal wrote:

When trying out Marvel on my Elasticsearch installation, I get the error
"There were no results because no indices were found that match your
selected time span" in the top of the page.

If I understand the documentation, Marvel automatically collects
statistics from all indexes on the node. What am I doing wrong?

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/9c3ea1b1-f134-4ea2-9584-6319e6b94cb7%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(Mohamed Lrhazi) #8

I found out some of my nodes were not upgraded, and I also did not have the
marvel plugin installed on all nodes... data is now appearing in the marvel
dashboard.

Thanks,
Mohamed.

On Wednesday, January 29, 2014 12:35:00 PM UTC-5, Mohamed Lrhazi wrote:

I have the same issue... I upgraded to 0.9.10, still seems to find, and
display, no data.

I have plugin "head" installed and it finds the indexes fine, but marvel
does not. There is no configuration step, right? where do I check for the
plugin's logs?

Thanks,
Mohamed.

On Tuesday, January 28, 2014 2:01:21 PM UTC-5, Thomas Ardal wrote:

When trying out Marvel on my Elasticsearch installation, I get the error
"There were no results because no indices were found that match your
selected time span" in the top of the page.

If I understand the documentation, Marvel automatically collects
statistics from all indexes on the node. What am I doing wrong?

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/4cc562a1-c952-4881-8be9-1fcae821209c%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(system) #9