Migration from 0.17.7 to 0.19.0


(Kartavya) #1

Hi

Currently, I am running elasticsearch in 0.17.7 and able to migrate in
0.18.7 but when I am trying to migrate the same in 0.19.0 it fails.

Please suggest how to migrate from 0.17.7 to 0.19.0.

Thanks,
Pulkit Agrawal


(Clinton Gormley) #2

Currently, I am running elasticsearch in 0.17.7 and able to migrate in
0.18.7 but when I am trying to migrate the same in 0.19.0 it fails.

Please suggest how to migrate from 0.17.7 to 0.19.0.

Did you migrate from 0.17 -> 0.18 -> 0.19 ?

Did you flush between upgrades?

"it fails" is not sufficient to diagnose problems. Please provide
details

clint

Thanks,
Pulkit Agrawal


(system) #3