Reconfigure to default `max_num_segments`


according documentation:

(Optional, integer) The number of segments to merge to. To fully merge indices, set it to 1.
Defaults to checking if a merge needs to execute. If so, executes it.

Once done POST /myindex/_forcemerge?max_num_segments=1, how can I reset it to default?

Thank you,

That parameter only applies to the forcemerge you are performing, so there is nothing to change back.

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.