Remote file beat data


(Chiranjeevi Medicharla) #1

Pipeline_id:main
Plugin: <LogStash::Inputs::Beats port=>5044, host=>"51.15.13.78", id=>"0e8bb450290c27073038b98105c55144722f02f7064cb4fc49a8d0e1f7cfc3c4", enable_metric=>true, codec=><LogStash::Codecs::Plain id=>"plain_87a15389-8a7a-479b-9629-42f4bd046845", enable_metric=>true, charset=>"UTF-8">, ssl=>false, ssl_verify_mode=>"none", include_codec_tag=>true, ssl_handshake_timeout=>10000, tls_min_version=>1, tls_max_version=>1.2, cipher_suites=>["TLS_ECDHE_ECDSA_WITH_AES_256_GCM_SHA384", "TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384", "TLS_ECDHE_ECDSA_WITH_AES_128_GCM_SHA256", "TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256", "TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA384", "TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384", "TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256", "TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA256"], client_inactivity_timeout=>60, executor_threads=>4>
Error: Cannot assign requested address
Exception: Java::JavaNet::BindException


(Magnus B├Ąck) #2

You have probably misunderstood the purpose of the host option. Unless you know what you're doing just remove that option from your beats input.


(system) #3

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.