Report 2.4 to kibana version 4.?

reporting

#1

we use kibana 4.4.1 but ./kibana plugin --install kibana/reporting/latest is unsuccessful,
error:
Plugin installation was unsuccessful due to error "/home/ec2-user/kibana-4.4.1-linux-x64/installedPlugins/reporting/node_modules/boom/lib/index.js:5
const Hoek = require('hoek');
^^^^^
Use of const in strict mode."

what we should do?


(Joshua Rich) #2

Reporting requires Kibana 4.6. You'll need to upgrade your Kibana instance.


(system) #3