Setting Timeout in the cloud shield

security

#1

We're getting timeout too soon when using the cloud version of Elastic + kibana + shield,
Is it possible to change the timeout ?

Regards
O


(Steve Kearns) #2

Hi there. This is a rather broad description of a problem, and you have posted it in the Shield category. Is there some reason that you think Shield is causing some sort of timeout?

If there is no specific evidence of this being Shield related, you may want to post your question to the Elastic Cloud, Elasticsearch or Kibana categories, depending on the actual symptoms you are observing. Note that folks will need a lot more detailed information about your configuration and your issue to help!


#3

Hi Steve,

Thanks for your response,
Is there a way to configure shield session timeout when working with the elastic cloud ? (shield.sessionTimeout property)

(Or should this be answered in the elastic cloud category)

Thanks

Oren


(Mark Walkom) #4

It's better to just post in one area.
Let's keep the discussion going in https://discuss.elastic.co/t/setting-shield-timeout-on-the-cloud/43406/3


(Mark Walkom) #5