Snapshot policy snapshot name as uniq ID

Hi Team, here is my snapshot policy snapshot name math expression
<test-snap-{now{MM-dd-yyyy_HH-mm|Asia/Kolkata}}> so the result should be test-snap-02-01-2024_17-09 but in kibana UI the snapshot name showing as test-snap-02-01-2024_17-09-i2th5g_xteu_kcuaasyvdw i dont want that end lines in snapshot name like -i2th5g_xteu_kcuaasyvdw

How to achieve that ?

I don't think this is possible, the UUID is automatically appended to the name to avoid conflicting snapshot names.

There is no option to remove it.

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.