[Solved] Kibana 4.4.0 repos and SL6 (and possible other distros)


#1

Hello,
new kibana repo config is not working for ScientificLinux 6.7 (flavour of Centos 6)
Yum is not aware of {branch}.
It won't help when I tried to substitute {branch} for current or stable.


(Alexander Hartmaier) #2

I used trial and error, 4.4 as {branch} works. Maybe they use the git branch names for package generation.


(Neil Neyman) #3

The actual git branch seems to be 4.4.0, but thanks for the 4.4 suggestion, looks like that worked. I think that doc needs to be fixed though. https://www.elastic.co/guide/en/kibana/4.4/setup.html#kibana-yum


(Mark Walkom) #4

This is indeed a mistake, I've raised it here https://github.com/elastic/kibana/issues/6096


#5

Thank you for help


(system) #6