Strange error - 'provisioner-*' index pattern doesn't have a scripted field called 'kubernetes.labels.eks_amazonaws_com'

I have an elastic index pattern named "provisoner-*" that contains field "kubernetes.labels.eks_amazonaws_com/component"
I noticed that whenever I tried to edit a field that contains character '/', in Kinana index patterns page,  Kibana will throw the error above.

Please notice that the fields with  character '/' were automatically created by filebeat's kubernetes processor. 
What I would like to do is to change the index field format to url  so I can create links

Elastic, Kibana and filebeat 7.10.0 are used.

Is there a workaround?  Character '/'  is used common in Kubernetes labels,  does filebeat Kubernetes processor have a config setting to escape  character  '/' ?

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.