Tried to override GC log settings, doubled the logging instead

I used to edit /etc/elasticsearch/jvm.options in order to reduce the amount of GC logging.

As directed in a recent update, I've now moved my changes to /etc/elasticsearch/jvm.options.d/gc.options.

However, instead of overriding the default option, this now causes it to log twice, one with each setting. I've confirmed this by changing the file name.

How are you supposed to change that setting without editing /etc/elasticsearch/jvm.options?

# cat /etc/elasticsearch/jvm.options.d/gc.options
9-:-Xlog:gc*,gc+age=trace,safepoint:file=/var/log/elasticsearch/gc-2.log:utctime,pid,tags:filecount=8,filesize=64m
# ls -lh /var/log/elasticsearch/gc*
-rw-r--r-- 1 elasticsearch elasticsearch 338K Jan 13 13:14 gc-2.log
-rw-r--r-- 1 elasticsearch elasticsearch 2.1K Jan 13 13:07 gc-2.log.0
-rw-r--r-- 1 elasticsearch elasticsearch 338K Jan 13 13:14 gc.log
-rw-r--r-- 1 elasticsearch elasticsearch 2.1K Jan 13 13:03 gc.log.00
-rw-r--r-- 1 elasticsearch elasticsearch 206K Jan 13 13:07 gc.log.01
-rw-r--r-- 1 elasticsearch elasticsearch 2.1K Jan 13 13:07 gc.log.02