Turn off sending time range filter when using drilldown

I'm using drilldowns in dashboards to give a deeper detail into the visualization. I use several visualizations like line and area graph to give an insight over time like the derivative. However when i click on a dot in the visualization to be sent to the next dashboard i dont want the time of that dot to be sent to the next dashboard, because a visualization like derivative or diferences doesn't show any data when having one time bucket and thus the user constantly has to set the time range to 7 days when switching to a deeper insight dashboard. I've tried saving the time range with the dashboard and turn off the option of taking the time range of the origin dashboard to the new one, however we still constantly need to reset the time range to a longer period.
How can I turn off taking the time filter to the new dashboard?

The switch does not work because you are not bringing the date range from the dashboard time picker but from the panel itself. I understand correctly, the panel with the drilldown has a time field in the X axis, so the filter to apply in the destination is by the time range as opposed to other drilldowns that filter by a keyword value. If I'm right then I'm not sure what would be the desired behavior for the drilldown that is affecting a panel that shows a date histogram.

This feels like a feature request, so maybe if you could elaborate a bit more maybe referring to an example from the sample data on a github issue, it would be great to understand the requirements.

Thanks for your response Jorge. The drilldown filters on a keyword and the time range of the selected point in a line visualization. I want it to just filter on the keyword and not the time. For that i turned off the option 'Use date range from origin dashboard' when creating the drilldown, but still it applies a time filter on the dashboard that is referred to.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.